Back to overview
Resolved
Routine Scheduled Maintenance
Jul 20, 2026 at 4:30pm UTC
–
Jul 21, 2026 at 3:30pm UTC
Affected services
SIBYL
SIBYL-ES1
Resolved
Jul 21, 2026 at 3:30pm UTC
Maintenance ended
Affected services
Updated
Jul 20, 2026 at 8:02pm UTC
Issues with primary disk array persist, backing up all resources from it
Affected services
Created
Jul 20, 2026 at 4:30pm UTC
This will take all physical infrastructure offline as maintenance is carried out.
This will include some tasks such as:
- Updating firmware and software
- Diagnostics
- Addressing a disk array error (no data is lost)
- And more
Maintenance may finish early or extend depending on various factors.
Affected services