Back to overview
Downtime
Power cut
Sep 15 at 05:54am BST
Affected services
SIBYL
Primary DB
Resolved
Sep 15 at 06:28am BST
Back online.
Affected services
Updated
Sep 15 at 06:13am BST
Startup in progress.
Affected services
Created
Sep 15 at 05:54am BST
Should be back online within 2 hours.
Affected services