Back to overview
Downtime

Server unresponsive

May 10, 2025 at 4:39pm UTC
Affected services
SIBYL
SIBYL-ES1

Resolved
May 10, 2025 at 9:21pm UTC

Startup complete, now working as expected.

Updated
May 10, 2025 at 8:19pm UTC

Physical server power restored, running full diagnostics and then will proceed with startup.

Created
May 10, 2025 at 4:39pm UTC

Physical server shut down due to unknown reason, investigation underway.